[OpenWrt-Devel] [PATCH 1/2] mac80211: add rtw88 driver
mail at david-bauer.net
Mon Oct 21 15:31:56 EDT 2019
On 10/21/19 9:22 PM, John Crispin wrote:
> On 21/10/2019 21:13, David Bauer wrote:
>> +config-$(call config_package,rtw88) += RTW88
>> +config-y += RTW88_CORE RTW88_PCI RTW88_8822BE RTW88_8822CE
> why not put it all behind config-$(call config_package,rtw88) ? of course kbuild will "is not set it" if the prior is not selected but you could be explicit here. its bikeshedding but I was wondering if I am missing the obvious here.
Good point, i will adjust this here. It's a leftover from when i thought building seperate packages
for each WiFi card is a good idea (which i don't think still is).
> openwrt-devel mailing list
> openwrt-devel at lists.openwrt.org
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org
More information about the openwrt-devel