[OpenWrt-Devel] Linksys E1700 firmware upload throws "incorrect Firmware"

Andreas Schlager andreas.schlager at sbg.at
Wed May 18 15:58:25 EDT 2016

Dear list members,

I'm coming to you with an installation problem on my brand new Linksys
E1700 devices, but I think this is the right forum for this. Also
because the WIKI entries for the E1700 router tells to report a working
device - which unfortunately is not the case...

I tried it with uploading the OpenWRT firmware via the origina Linksys
Web-Interface, but after 15% it states "Incorrect Firmware". Only an OK
button, no ignore or something else.

Then I fiddled around with tftp/tftpd, but it seems that this device
doesn't send tftp requests when booting, nor when reset-button is
pressed. Also an upload via tftp to the device failed.
The device still is useable, the stock firmware works. Additionally I
tried to upload the original Linksys FW, what worked.

This is the image I tried:

Any ideas highly appreciated....
Many thanks in advance!



"Sed quis custodiet ipsos custodes?"
(Wer, außer den Wächtern selbst, wacht über die Wächter?)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.infradead.org/pipermail/openwrt-devel/attachments/20160518/36c66332/attachment.sig>
-------------- next part --------------
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list