[OpenWrt-Devel] ath9k_htc: Target is unresponsive

Bruno Randolf br1 at einfach.org
Mon May 25 11:27:57 EDT 2015

On 05/25/2015 03:38 PM, Luca Olivetti wrote:
> This is the message I get when I plug  a tp-link tl-wn722n (which is
> working fine both in an ubuntu desktop and on a mageia laptop):
> [  547.804000] usb 1-1: new high-speed USB device number 5 using ifxusb_hcd
> [  548.020000] usb 1-1: ath9k_htc: Firmware htc_9271.fw requested
> [  549.296000] usb 1-1: ath9k_htc: Transferred FW: htc_9271.fw, size: 50980
> [  550.304000] ath9k_htc 1-1:1.0: ath9k_htc: Target is unresponsive
> [  550.308000] ath9k_htc: Failed to initialize the device
> Just to exclude a problem with the usb port, I tried with an rt73 based
> stick I have and it works fine.
> I have a different firmware on my desktop system, I tried it but the
> result is the same.
> This is with openwrt trunk on an astoria arv7518pw (lantiq xway)

Maybe a problem with the USB power supply. Can you try with a powered
USB hub?

openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list