[OpenWrt-Devel] [PATCH 1/3] ramips: Fix whitespace in the switch driver.
blogic at openwrt.org
Fri Dec 11 09:08:58 EST 2015
On 11/12/2015 15:03, Vittorio G (VittGam) wrote:
> Because there are two __be32's used to fetch data from the device
> tree; one is used only once for the portmap, while the other is
> used three times, for the two registers and for the led_polarity.
> Maybe the name should be tmp instead, but I think that the variable
> should be just one here.
yeah if we use a more generic name we can use one variable. that sounds
like a good plan.
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org
More information about the openwrt-devel