[OpenWrt-Devel] Frequent adsl disconnections with BTHOMEHUBV2B (lantiq xway danube)

Weedy weedy2887 at gmail.com
Fri Dec 5 15:28:04 EST 2014

On Dec 5, 2014 5:12 AM, "Jaime T" <enopatch at gmail.com> wrote:
> Problem fixed! After hours of trying to diagnose what was going wrong,
> I took a long shot and tried overwriting the openwrt-distributed adsl
> firmware blob (/lib/firmware/ltq-dsl-fw-a-danube.bin) with the
> firmware blob that was originally distributed by BT (the original
> supplier of the Home Hub). Hey presto! My dsl connection has been
> perfect ever since (even though my dsl supplier is _not_ BT!)
> The whole saga is documented here (in case anyone else has the same
> problem and wants to try this solution):
> http://openwrt.ebilan.co.uk/viewtopic.php?f=4&t=68
> Many thanks to all who tried to help. With kind regards, Jaime

Are you connected to BTs network? Reseller?

Sounds like BT tuned the firmware for their specific hardware environment
after the generic did not deliver optimal performance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.infradead.org/pipermail/openwrt-devel/attachments/20141205/a42ea5a5/attachment.htm>
-------------- next part --------------
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list