[FS#4013] Netgear DM200 bootloop with 21.02 (stable)

OpenWrt Bugs openwrt-bugs at lists.openwrt.org
Tue Sep 7 02:53:27 PDT 2021


A new Flyspray task has been opened.  Details are below. 

User who did this - A Street (madhatter) 

Attached to Project - OpenWrt/LEDE Project
Summary - Netgear DM200 bootloop with 21.02 (stable)
Task Type - Bug Report
Category - Base system
Status - Unconfirmed
Assigned To - 
Operating System - All
Severity - High
Priority - Very Low
Reported Version - openwrt-21.02
Due in Version - Undecided
Due Date - Undecided
Details - Using 19.07.8 on Netgear DM200 without any problems, previous point releases of 19.07 have also worked flawlessly.

Using LuCI, did upgrade to 21.02 (first stable release) whilst retaining settings. Flashing appeared to work and device re-booted but appeared to get stuck at boot with power led blinking.
Recovered device back to 19.07.8 using Netgear instructions with TFTP.

Attempted 21.02 upgrade again without saving settings - same result, apparent boot loop (power LED blinking).
Recovered device to 19.07.8 again - all ok. 
Used TFTP to flash 21.02 factory image with same result - flashing appeared to work but upon restart, stuck in boot loop.

Firmware used each time was Lantiq XRX200 21.02.

More information can be found at the following URL:

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.

More information about the openwrt-bugs mailing list