[FS#3807] lsusb not working only with one device

OpenWrt Bugs openwrt-bugs at lists.openwrt.org
Thu May 13 01:15:38 PDT 2021


A new Flyspray task has been opened.  Details are below. 

User who did this - davide (davidea2) 

Attached to Project - OpenWrt/LEDE Project
Summary - lsusb not working only with one device
Task Type - Bug Report
Category - Base system
Status - Unconfirmed
Assigned To - 
Operating System - All
Severity - Low
Priority - Very Low
Reported Version - Trunk
Due in Version - Undecided
Due Date - Undecided
Details - Supply the following if possible:
 - Device problem occurs on
 - Software versions of OpenWrt/LEDE release, packages, etc.
 - Steps to reproduce
the problem is on unielec U7621 (several unit)
fresh install OpenWrt 21.02.0-rc1 , add usbutils , lte modem huawei me909 (tried several unit) , doesn't show with lsusb command , the same hardware with OpenWrt 19.07.3 work correctly
if i see /sys/kernel/debug/usb/devices , the device is present, and if i load the modem module it works!!
on the same router if i try sierra wireless mc 7430 modem,the lsusb command see it!!
the same huawei modem, tried with an usb adapter into a unielec U7621 , work

link to 19.07 test https://pastebin.com/gUSTqcXM
link to 21.02 test https://pastebin.com/Web7kXGe

let me know if i can test something else


More information can be found at the following URL:

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.

More information about the openwrt-bugs mailing list