[FS#3893] Connecting to a WiFi network causes interoperability

OpenWrt Bugs openwrt-bugs at lists.openwrt.org
Sun Jun 20 14:07:17 PDT 2021


A new Flyspray task has been opened.  Details are below. 

User who did this - wrtechnopath (wrtechnopath) 

Attached to Project - OpenWrt/LEDE Project
Summary - Connecting to a WiFi network causes interoperability
Task Type - Bug Report
Category - Base system
Status - Unconfirmed
Assigned To - 
Operating System - All
Severity - Critical
Priority - Very Low
Reported Version - openwrt-21.02
Due in Version - Undecided
Due Date - Undecided
Details - I'm using a WRT3200ACM, one partition is OpenWRT 19.07.7 and works perfectly. The other has been flashed to 21.*(all three candidates and a snapshot tried) and when I connect to my wifi router thru the Network>>Wireless>>Scan Luci page the whole router becomes unresponsive(Luci and SSH). I manually cleared the configuration by using the button in the back. Then I can SSH and reboot to the first partition (I find that switching it three times doesn't always work). I'm not sure the logs that'll you'll need but send the code and I'll return the results ASAP.

PS I've also tried disabling 802.11w with the same results.

More information can be found at the following URL:

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.

More information about the openwrt-bugs mailing list