[FS#3983] TX Power 2.4GHZ Stuck

OpenWrt Bugs openwrt-bugs at lists.openwrt.org
Thu Aug 19 21:14:19 PDT 2021


A new Flyspray task has been opened.  Details are below. 

User who did this - Aidan R. (AidanPR16) 

Attached to Project - OpenWrt/LEDE Project
Summary - TX Power 2.4GHZ Stuck
Task Type - Bug Report
Category - Base system
Status - Unconfirmed
Assigned To - 
Operating System - All
Severity - Low
Priority - Very Low
Reported Version - Trunk
Due in Version - Undecided
Due Date - Undecided
Details - I'm having a problem with TXPower with my MediaTek 2.4GHz radio on my R6220 Netgear unit flashed with the latest version of OpenWRT, changing the TX power down to 1 dBm all the way down from 20 has no effect on range or RX power seen by devices. The 5GHz radio does not have this problem, and changing the Tx power has a significant effect on both real world range and signal in dBm. I have tried downgrading software with no luck. Any ideas?

- On both 18.06 and 19.07, tried rolling back.
- Tried reflashing to new OS with no luck
- Netgear R6220
- 2.4GHz Radio with TX Power Issues: MediaTek MT7603E 802.11bgn
- 5GHz Radio That Works Fine: MediaTek MT76x2E 802.11acn

Let me know if I can provide more info.

- Aidan

More information can be found at the following URL:

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.

More information about the openwrt-bugs mailing list