[OpenWrt-Devel] [PATCH 3/3] treewide: rename DEVICE_TYPE to DEFAULT_TYPE

mail at adrianschmutzler.de mail at adrianschmutzler.de
Fri May 29 19:04:33 EDT 2020

> The variable is used rarely enough that we could well make this a bit more 
> verbose. "TARGET_DEVICE_TYPE"? If it weren't for the busybox config change 
> (which seems hacky to me at best*), we could also go with something like 
> TARGET_PACKAGEGROUP, as the package selection would be the only thing 
> controlled by this variable... 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: openpgp-digital-signature.asc
Type: application/pgp-signature
Size: 834 bytes
Desc: not available
URL: <http://lists.infradead.org/pipermail/openwrt-devel/attachments/20200530/1fc04546/attachment.sig>
-------------- next part --------------
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list