[OpenWrt-Devel] [PATCH] tegra: add vendor string to device name
ynezz at true.cz
Sun May 5 03:16:54 EDT 2019
Tomasz Maciej Nowak <tomek_n at o2.pl> [2019-05-04 14:39:38]:
> W dniu 03.05.2019 o 13:21, Petr Štetiar pisze:
> > Tomasz Maciej Nowak <tomek_n at o2.pl> [2019-05-01 19:43:54]:
> > Hi,
> >> for better identification. Also create SUPPORTED_DEVICES string from it
> >> which corresponds to dts compatible string.
> >> Signed-off-by: Tomasz Maciej Nowak <tomek_n at o2.pl>
> > ...
> >> define U-Boot/trimslice
> >> NAME := CompuLab TrimSlice
> >> - BUILD_DEVICES := trimslice
> >> + BUILD_DEVICES := compulab_trimslice
> >> UBOOT_IMAGE := trimslice-mmc.img trimslice-spi.img
> > what about this files? Shouldn't you rename them as well?
> That could be done, but I left it as is, to be in line with cbootimage-configs:
I'm puzzled now, as I don't know much about cbootimage, and this file refers
to trimslice-mmc.bct so it doesn't make sense to me in this context.
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org
More information about the openwrt-devel