[OpenWrt-Devel] Tried to update ticket 20982 on dev.openwrt.org

Aaron Z aczlan+openwrt at gmail.com
Wed Oct 5 11:15:54 EDT 2016

Try downgrading the firmware to XM.v5.5.10 (I use
on my Nanostation LocoM2s at work)
It will complain about long passwords not being supported, but it will
let you downgrade to it and then you can flash OpenWRT onto it.

Aaron Z
A human being should be able to change a diaper, plan an invasion,
butcher a hog, conn a ship, design a building, write a sonnet, balance
accounts, build a wall, set a bone, comfort the dying, take orders,
give orders, cooperate, act alone, solve equations, analyze a new
problem, pitch manure, program a computer, cook a tasty meal, fight
efficiently, die gallantly. Specialization is for insects.
— Robert Heinlein, Time Enough for Love

On Wed, Oct 5, 2016 at 3:56 AM, Russell Senior
<russell at personaltelco.net> wrote:
>>>>>> "Bill" == Bill Moffitt <bmoffitt at ayrstone.com> writes:
> Bill> I have been busy with other things, but I finally got a shipment
> Bill> of brand-new PicoStations (XM, identical to Bullet) here and tried
> Bill> to flash both the trunk builds of OpenWRT and LEDE on them.
> Bill> I'm getting the same error I did some months back:
> Bill> sent DATA <block=6657, 412 bytes> received ERROR <code=2,
> Bill> msg=Firmware check failed> Error code 2: Firmware check failed
> Bill> Sent 3407872 bytes in 6.6 seconds
> FWIW, I encountered the same behavior attempting to TFTP a recent LEDE
> image to a Bullet M2HP.  The box says it was tested in March 2016.
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list