[OpenWrt-Devel] [PATCH v2] [netifd] Changes for more readability.
nbd at openwrt.org
Tue Jul 14 10:56:17 EDT 2015
On 2015-05-24 09:36, Yousong Zhou wrote:
> - "ifname" for Linux interface name.
> - "interface" for netifd defined logical interface names as in
> - A few comments and variable renames for better readability.
> Signed-off-by: Yousong Zhou <yszhou4tech at gmail.com>
Sorry, I forgot to merge this one, and it no longer applies. If you're
still interested, please rebase.
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org
More information about the openwrt-devel