[OpenWrt-Devel] [PATCH] mac80211: Fix config variable name for dtim_period

Felix Fietkau nbd at openwrt.org
Thu Jul 10 08:31:58 EDT 2014

On 2014-07-10 13:59, sven at open-mesh.com wrote:
> From: Sven Eckelmann <sven at narfation.org>
> The vif option dtim_period was accidently renamed dtim_interval in r38988
> ("netifd: add wireless configuration support and port mac80211 to the new
> framework"). This is wrong and makes the dtim_period/dtim_interval a dead
> option because the rest of the config generation code still uses dtim_period.
> Reported-by: Jeppe Ledet-Pedersen <jlp at steinwurf.com>
> Signed-off-by: Sven Eckelmann <sven at narfation.org>
Applied in r41557, thanks.

- Felix
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list