[OpenWrt-Devel] [PATCH] brcm47xx: image: build alternative TRX using less optimized LZMA

Rafał Miłecki zajec5 at gmail.com
Mon Aug 25 01:10:13 EDT 2014

On 23 August 2014 22:29, Stephen Parry <sgparry at mainscreen.com> wrote:
> I for one second this patch. I have just bricked my router trying to get
> the current trx image to work on my WNR3500L. I am not sure why it
> worked previously but it does not now, but it was doing just as
> described, hanging at "Starting program at 0x80001000". I thought it was
> because the MTD command had failed, so I tried from CFE and
> inadvertently overwrote my CFE - doh!

First of all, I really don't think this patch itself may cause any
problem with MTD/partitions/bricking.

I don't understand much of your report. It was working previously? But
then you say it was hanging? Then you mention some MTD command
failing...? What did you do in CFE? Which firmware did you try to
install at all? What was the log of firmware booting & destroying your
This "report" says nothing :(
openwrt-devel mailing list
openwrt-devel at lists.openwrt.org

More information about the openwrt-devel mailing list