[FS#3690] 6in4 interfaces creation sometimes stuck in an infinite loop

OpenWrt Bugs openwrt-bugs at lists.openwrt.org
Sun Jul 18 11:12:50 PDT 2021


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

The following task has a new comment added:

FS#3690 - 6in4 interfaces creation sometimes stuck in an infinite loop
User who did this - Ansuel (Ansuel)

----------
My current network config

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd49:5134:465f::/48'
	option packet_steering '1'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option ipaddr '192.168.2.1'
	option stp '1'
	option netmask '255.255.255.0'
	option ifname 'lan1 lan2 lan3 lan4 tap_ext-br tap_rome-br tap_taranto-br'

config interface 'guest'
	option proto 'static'
	option netmask '255.255.255.0'
	option _orig_ifname 'wlan1-1'
	option _orig_bridge 'false'
	option type 'bridge'
	option ipaddr '192.168.20.1'
	option ip6assign '64'
	option ip6hint '0002'

config interface 'wan'
	option ifname 'wan'
	option proto 'pppoe'
	option ipv6 'auto'
	option username 'asda'
	option password 'as'

config interface 'hetunnel'
	option proto '6in4'
	option peeraddr 'REDACTED'
	option ip6addr 'REDACTED/64'
	option tunnelid '550591'
	option username 'REDACTED'
	option password 'REDACTED'
	list ip6prefix 'REDACTED::/48'

config interface 'modem'
	option proto 'static'
	option ifname 'wan'
	option ipaddr '192.168.1.5'
	option netmask '255.255.255.0'

config route
	option interface 'lan'
	option target '192.168.3.0/24'
	option netmask '255.255.255.0'
	option gateway '192.168.2.254'
----------

More information can be found at the following URL:
https://bugs.openwrt.org/index.php?do=details&task_id=3690#comment9940

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.



More information about the openwrt-bugs mailing list